ETExamTower
Q7Architecture and Deployment

What occurs when an internal user is configured to authenticate through an external identity store, but an engineer selects an internal identity store as the identity source in the Cisco ISE Admin portal?

← → navigate · a answer
Community votes
C
83% (5)
D
17% (1)
A
0% (0)
B
0% (0)
Discussion · 17
10
Check the manuals CORRECT IS C If an internal user is set up with an external identity store for authentication, then while logging in to the ISE Admin portal, the internal user must choose the external identity store as the Identity Source. Authentication will fail if Internal Identity Source is selected. https://www.cisco.com/c/en/us/td/docs/security/ise/2-7/admin_guide/b_ise_27_admin_guide/b_ISE_admin_27_overview.html
9
Answer should be C " authentication fails "
4
i think the authentication process fails.
4
Correct answer is C.
2
Answer should be B. Internal Identity Sources Cisco ISE has an internal user database that you can use to store user information. Users in the internal user database are called internal users. Cisco ISE also has an internal endpoint database that stores information about all the devices and endpoints that connect to it. External Identity Sources Cisco ISE lets you configure the external identity source that contains user information. Cisco ISE connects to an external identity source to obtain user information for authentication. External identity sources also include certificate information for the Cisco ISE server and certificate authentication profiles. Cisco ISE uses authentication protocols to communicate with external identity sources.
2
The answer is C If an internal user is set up with an external identity store for authentication, then while logging in to the ISE Admin portal, the internal user must choose the external identity store as the Identity Source. Authentication will fail if Internal Identity Source is selected. https://www.cisco.com/c/en/us/td/docs/security/ise/2-7/admin_guide/b_ise_27_admin_guide/b_ISE_admin_27_overview.html
2
D is the correct answer here
2
Auth fails if no other ID store is in the sequence. Answer must be C.
C 2
Selected Answer: C C is correct, auth would fail and the reason in the live log would be user not found in the applicable identity store
2
This question has two answers on the real exam.
C 1
Selected Answer: C Authentication fails because there is no password set in ISE for an external user
1
Correct is "C"
D 1
Selected Answer: D Provided answer D seems more logical. However, everything should be based on the configured priority, we can force ISE to use internal or external identity stores or, more logically, choose based on the order to say which store to use first. If we consider that part hasn't been changed and the same user or group is entered locally, then authentication will go via the external identity store etc. If admin just decided to enable an internal identity store without taking care to create the same user with the same password, then the answer is C.
C 1
Selected Answer: C https://www.cisco.com/c/en/us/td/docs/security/ise/2-3/admin_guide/b_ise_admin_guide_23/b_ise_admin_guide_23_chapter_011010.html#reference_FF8CD097D1B1441C9F9C2301E3C222E3 Note If an internal user is configured with an external identity store for authentication, while logging in to the ISE Admin portal, the internal user must select the external identity store as the Identity Source. Authentication will fail if Internal Identity Source is selected.
1
So this is about the admin group.
C 1
Selected Answer: C C is the correct choice
1
The answer is C. Authentication will fail.