ETExamTower
Q19Hybrid and Migration to the Cloud

Jabber cannot sign in through Mobile and Remote Access. While reviewing Expressway-C logs, you find this error message: `XCP_JABBERD Detail="Unable to connect to host '%IP%', port 7400:(111) Connection refused"` What is causing this issue?

← → navigate · a answer
Community votes
B
100% (2)
A
0% (0)
C
0% (0)
D
0% (0)
Discussion · 5
7
https://www.cisco.com/c/en/us/support/docs/unified-communications/expressway/118798-technote-cucm-00.html#anc6
3
Expressway-C Logs Show This Error: XCP_JABBERD Detail="Unable to connect to host '%IP%', port 7400:(111) Connection refused" If the Expressway-E Network Interface Controller (NIC) is set up incorrectly, this can cause the Extensible Communications Platform (XCP) server to not be updated. If Expressway-E matches these criteria, then you will probably run into this issue: Uses a single NIC. Advanced Networking Option Key is installed. The Use Dual Network Interfaces option is set to Yes. To fix this problem, change the Use Dual Network Interfaces option to No. The reason this is an issue is that Expressway-E listens for the XCP session on the wrong network interface, which makes the connection fail/timeout. Expressway-E listens on TCP port 7400 for the XCP session. You can confirm this if you use the netstatcommand from the VCS as root.
2
B is correct https://www.cisco.com/c/en/us/support/docs/unified-communications/expressway/118798-technote-cucm-00.html#anc9
B 2
Selected Answer: B B is correct. kljw5 has the right explanation.
1
If the Expressway-E Network Interface Controller (NIC) is set up incorrectly, this can cause the Extensible Communications Platform (XCP) server to not be updated.